Maxdome ceased working under Ubuntu Tasty (firefox 39.0)

Asked by jetrca on 2015-08-01

Hi,

I described my problem under
http://forum.ubuntuusers.de/topic/maxdome-silverlight-plugin-nicht-erkannt/

Maxdome used to work o.k. on my system until a couple of day ago. Then videos did not start anymore. Instead I get a screen stating:

----------------------------------------------------------------------------------
Installation von Silverlight erforderlich

Bevor Du Videos abspielen kannst,
musst Du das kostenlose Silverlight Plugin installieren.
-----------------------------------------------------------------------------------

As you can see in the thread there, there is at least one other user with this problem.

- I reinitialized pipelight with rm -rf ~/.wine-pipelight/
- I updated the plugins with sudo pipelight-plugin --update
- I restarted the plugin with sudo pipelight-plugin --enable silverlight
- I tried all kernels htat are currently installed on my system

Nothing helped so far.

Thank you in advance for help to return to my unworried life as a couch potato ;)

Question information

Language:
English Edit question
Status:
Solved
For:
Pipelight Edit question
Assignee:
No assignee Edit question
Solved by:
Michael Müller
Solved:
2015-08-01
Last query:
2015-08-01
Last reply:
2015-08-01

This question was reopened

Best Michael Müller (mqchael) said : #1

You most probably run into https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1479093 which broke Wine and a lot of other applications. Make sure that you got the fixed kernel 3.13.0-61 and run "sudo pipelight-plugin --create-mozilla-plugins". The plugins should show up again after a restart of firefox.

jetrca (knurz) said : #2

Thanks Michael Müller, that solved my question.