system is missing ... /usr/lib/pipelight/libpipelight-silverlight5.1.so

Asked by Jesse on 2015-07-11

I formerly had pipelight installed on this machine, but removed it when I thought google-chrome would suffice for my netflix viewing. But I have not been happy with chrome. Over the past month I've tried reinstalling pipelight several times, and it always fails to enable silverlight with the following error:

$ sudo pipelight-plugin --enable silverlight
ERROR: Your system is missing a copy of /usr/lib/pipelight/libpipelight.so at /usr/lib/pipelight/libpipelight-silverlight5.1.so

This is on archlinux using the pipelight repo.

Question information

Language:
English Edit question
Status:
Solved
For:
Pipelight Edit question
Assignee:
No assignee Edit question
Solved by:
Sebastian Lackner
Solved:
2015-07-27
Last query:
2015-07-27
Last reply:
2015-07-15
Best Sebastian Lackner (slackner) said : #1

Could you try to update the packages? If it still doesn't work then, try running "pipelight-plugin --create-mozilla-plugins".

Jesse (jmcclure-8) said : #2

Thanks Sebastian Lackner, that solved my question.