user agent override 0.2.5 incompatible with firefox 31.0

Asked by j1n3l0 on 2015-02-26

I was attempting to install the user agent following the instructions here:

http://pipelight.net/cms/installation-user-agent.html

I am however informed that the available version (0.2.5) is not compatible with my version of firefox (31.0).

I am running ubuntu 14.04 and would appreciate any assistance.

Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Pipelight Edit question
Assignee:
No assignee Edit question
Solved by:
j1n3l0
Solved:
2015-02-26
Last query:
2015-02-26
Last reply:
2015-02-26
Michael Müller (mqchael) said : #1

Hi,

why are you still using Firefox 31? The current version of Firefox on Ubuntu 14.04 is 36 and the user agent overrider should work with this version.

Michael

j1n3l0 (nelo-onyiah) said : #2

Oops! I din't notice that. I have literally just installed ubuntu 14.04. Assumed it was the latest version of firefox. Sorry about that.