unity3d won't install with Firefox

Asked by Mike on 2015-01-31

Hello,

I am trying to setup the unity3d web player via pipelight.
I installed pipelight according to the official installation
guide and used the commands:
sudo pipelight-plugin --update
sudo pipelight-plugin --create-mozilla-plugins
sudo pipelight-plugin --enable unity3d
to enable unity3d.
but when i open Firefox i only get the error message:
[install-dependency] ERROR: Downloading of wine-unity3d-installer failed multiple times.
I also tried to use the update command again, but it only says
everything is up-to-date.
What could be the Problem or a possible solution?

Question information

Language:
English Edit question
Status:
Answered
For:
Pipelight Edit question
Assignee:
No assignee Edit question
Last query:
2015-01-31
Last reply:
2015-01-31
Michael Müller (mqchael) said : #1

Hi,

please run "sudo pipelight-plugin --update" a second time and restart your browser. There was an update for Unity3D and the checksum was invalid. It should work now.

Michael

Can you help with this problem?

Provide an answer of your own, or ask Mike for more information if necessary.

To post a message you must log in.