pipelight is not working on Lubuntu 14.04

Asked by André Campos Rodovalho on 2015-01-08

Hello, I could make pipelight to work on Linux Mint 17, but I could not make it work on Lubuntu 14.04. I'm trying to find a solution for a friend of mine, he said he could make pipelight to work with Lubuntu 12.04, but not with 14.04 and also 14.10...

I intend to use Shockwave only. My problem is that Firefox do not recognize the "Shockwave for Director", I do see "Shockwave Flash" though..

I installed using this steps:

sudo add-apt-repository ppa:pipelight/stable
sudo apt-get update
sudo apt-get install --install-recommends pipelight-multi
sudo pipelight-plugin –update

sudo pipelight-plugin --unlock shockwave
sudo pipelight-plugin --enable shockwave

And I also tried to create symlink in $HOME/.mozilla/plugins manually.

I run pipelight-plugin --system-check but I see nothing that might generate problems...
I tried pipelight-plugin --create-mozilla-plugins too.

I'm using Firefox 34.0

Question information

Language:
English Edit question
Status:
Solved
For:
Pipelight Edit question
Assignee:
No assignee Edit question
Solved by:
André Campos Rodovalho
Solved:
2015-01-08
Last query:
2015-01-08
Last reply:

Guys, I guess to problem was fixed... I just made a:

sudo pipelight-plugin --update

Then entered about:plugins in firefox, now it is working as should...
=D