failed to download wine flash player

Asked by M. George

[PIPELIGHT:LIN:flash] checking plugin installation - this might take some time.
[install-dependency] Downloading and running wine-flash-installer.
[install-dependency] ERROR: Downloading of wine-flash-installer failed multiple times. Please check:
[install-dependency] * that your internet connection is working properly
[install-dependency] * and that the plugin database is up-to-date. To update it just run:
[install-dependency] sudo pipelight-plugin --update
[install-dependency] If this doesn't help then most-likely the download URLs or checksums
[install-dependency] have changed. We recommend to open a bug-report in this case.
[install-dependency] ERROR: Download of wine-flash-installer failed.

My internet connection if fine, of course...

Any help please? THank you.

Question information

English Edit question
Pipelight Edit question
No assignee Edit question
Solved by:
M. George
Last query:
Last reply:
Revision history for this message
Sebastian Lackner (slackner) said :

I cannot reproduce this issue here:

$ wget -O- | sha256sum
94e626659aa698f139325402f9cc5bb775a182babf39a2fe45f18a8ce44381a5 -

Did you run "sudo pipelight-plugin --update" to ensure your plugin database is up-to-date?
Does it work for you when you download with the command above or with a regular browser?


Revision history for this message
M. George (froggz19-0) said :

My mistake, I've missed that, sorry. Now I get

Flash (as seen by a website)
Checking for Flash ...unsure
Your browser has different versions of Flash installed and may use a different plugin
You will most probably need to disable the other flash versions in your Browser

Revision history for this message
Sebastian Lackner (slackner) said :

This is harmless, it just means that multiple flash versions are enabled. Usually pipelight flash should be the latest one and will be preferred by all websites. Normally everything should be ready to use. Did you already test if it works?

If you want to get rid of the unused Linux flash version, you can also uninstall it. Please note that disabling Linux flash in the firefox settings will not work - due to a bug in firefox it will disable all flash versions, including Pipelight flash.


Revision history for this message
M. George (froggz19-0) said :

I think is working, 8 ball pool game from is working now, it didn't worked before in firefox. and adobe flash player 14 is in addons list.

Revision history for this message
M. George (froggz19-0) said :

THank you!

Revision history for this message
Juergen Menge (juergenmenge) said :

I get the same error as posted at the beginning. The download link seems to not exist anymore.
I'm not sure how to solve the issue.


Revision history for this message
teddyg (teddy00) said :

I was the same error.
I installed the pipelight-multi_0.2.8~daily-201409112131 (I dowloaded the .deb at this adress :, it solve the problem and it download flash