Bubblemark Works; Netflix does not

Asked by scaru

Hi, I would really appreciate some help with this.

Bubblemark seems to be working perfectly fine (using a massive amount of my cpu but still running fine). Netflix has an "Unknown Error": Error Code: N8109.

I have tried running: "sudo pipelight-plugin --create-mozilla-plugins" with no change.

The output of http://fds-team.de/pipelight/ is: http://pastebin.com/8xC2w6nk

The output of running: "pipipelight-plugin --system-check" is: http://pastebin.com/wzXGy6c9

The output of running "firefox &> pipelight.log" then visiting netflix followed by bubblemark is: http://pastebin.com/x4x6wp0U

Do you have any idea as to what is going wrong with this? If you need anymore information/log files tell me.

Thanks,
David

Question information

Language:
English Edit question
Status:
Solved
For:
Pipelight Edit question
Assignee:
No assignee Edit question
Solved by:
scaru
Solved:
Last query:
Last reply:
Revision history for this message
Michael Müller (mqchael) said :
#1

Hi,

do you have any browser extensions installed like HTTPS everywhere or NoScript?

Michael

Revision history for this message
scaru (scarudabest) said :
#2

Hi Michael,

Thanks for the help. No I do not have any browser extensions installed other than User Agent Switcher. Other than that it is a fresh firefox install.

Thanks,
David

Revision history for this message
Sebastian Lackner (slackner) said :
#3

Hi,

I think this is a problem with your user agent. Which user agent switcher do you use? Please note that not every user agent switcher works equally well, there are also some extensions which are known not to work properly (for example User Agent Switcher 0.7.3).

Check out this link for the recommended user agent switchers and more information about the configuration:
https://answers.launchpad.net/pipelight/+faq/2351

Or this bug report, where a similar issue caused N8109:
https://bugs.launchpad.net/pipelight/+bug/1213672

Regards,
Sebastian

Revision history for this message
scaru (scarudabest) said :
#4

Hi,

Well it looks like I am using one that is apparently known not to work properly: https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/

I will try downloading a recommended one and report back in a few minutes.

Thanks,
David

Revision history for this message
scaru (scarudabest) said :
#5

Hi,

Looks like it was a problem with my user agent switcher. Using a different one got everything working. Is there a way I can donate to this project (Paypal or BTC preferred) to show appreciation for your hard work (and quick support)?

Thanks so much,
David

Revision history for this message
Sebastian Lackner (slackner) said :
#6

Hi,

glad that its working now! :) If you encounter any additional problems feel free to ask.

Unfortunately its not possible to donate to the Pipelight project directly. Pipelight is based on Wine, and it would be kinda unfair, if we take all the donations, for work that has been done before by other Wine people.

Nevertheless, all Pipelight developers are also involved in the Wine development, so I would suggest to donate here instead:
http://www.winehq.org/donate/
The money is mainly used for Wine conferences and to help developers financially to get there, like for FOSDEM recently, where we also had a talk.

Regards,
Sebastian