Problems after updating to pipelight 0.2.4.1

Created by Sebastian Lackner on on 2014-01-20
Keywords:

We are very sorry for the inconvenience, but as it turned out we actually had a regression in this version caused by internal code changes, which had several effects:

* some browsers were not able to load Pipelight anymore
* some methods that worked before triggered internal assertions, which aborted the plugin execution

All these problems should be fixed with 0.2.4.2. Ubuntu users can update again with:

sudo apt-get update
sudo apt-get upgrade

If you still encounter any problems which definitely were not there in 0.2.3 please create a bug report and mention the exact details. Please note that not all new problems are necessarily Pipelight regressions, but they could also be Wine regression.