Old version of pidgin - no connection

Asked by Tony Sam on 2009-03-11

My pidgin 2.5.2 doesn't connect to the network, says, that it is very old. Well, if so, why newer version hasn't put to the update ubuntu repository? Or maybe somebody knows official pidgin repository for ubuntu 8.10? Maybe something like this: deb http://pidgin.im/ intrepid main. Thank you.

Question information

Language:
English Edit question
Status:
Solved
For:
Pidgin Edit question
Assignee:
No assignee Edit question
Solved by:
Tony Manco
Solved:
2009-03-13
Last query:
2009-03-13
Last reply:
2009-03-11
Best Tony Manco (trmanco) said : #1

Are you talking about ICQ?

If yes, the patched Pidgin is already in the intrepid-proposed repository, just wait a few more days and you will have an update that will fix your problem...

Tony Sam (samant-ua) said : #2

Thank you. Patch appeared in update repository after three days indeed.

Tony Sam (samant-ua) said : #3

Thanks Tony Manco, that solved my question.

Tony Manco (trmanco) said : #4

You're welcome!