Security update for Pidgin?

Asked by Tod on 2008-09-10

Oh mighty Pidgin package maintainers for Ubuntu: When are we going to get off the old and busted 2.4.1 and update to the new security hotness that is 2.5? The public security vulns are detailed here:

http://www.pidgin.im/news/security/

thanks!

Question information

Language:
English Edit question
Status:
Solved
For:
Pidgin Edit question
Assignee:
No assignee Edit question
Solved by:
Tod
Solved:
2008-09-10
Last query:
2008-09-10
Last reply:
Tod (todb) said : #1

Darn it, I think this is the wrong place. Sorry, I'm new to the whole launchpad thing. Re-asking elsewhere.

Tod (todb) said : #2

Specifically, found this.

https://bugs.launchpad.net/ubuntu/+source/pidgin/+bug/263612/

so... that's a big ol' never mind.

debian versioning always confuses me. :/