What are the requirements for PHPDS? (needed software, versions)

Created by Greg on on 2009-05-27
Keywords:
Last updated by:
Greg on on 2012-09-26

PHPDS runs on PHP & MySQL, these are the only required software (including of course everything needed to run them: an operating system, an Apache webserver...).

As of PHPDS version 2.7.0, PHP 5.2.1 and MySQL 5.0 are needed. Previous version may work - but probably won't.

In case you compile PHP yourself, PHPDS relies on two modules: gettext and mbstrings, which are bundled in every distribution.

We aim a compatibilty for older version, at the expense of some features.

See: http://www.phpdevshell.org/installing