AGPLv3 compatibility

Asked by Luis Ramon Lopez on 2012-03-17

Hi,

I'd like to assure myself that is ok to include your code into an AGPLv3 application. It seems that both GPL 3 and AGPL 3 include clauses (section 13) that allow mutual compatibility. Also, php-gettext is licensed under GPL 2 or later, which includes GPL 3.

Nevertheless, what do you think about it, Данило?

Question information

Language:
English Edit question
Status:
Answered
For:
php-gettext Edit question
Assignee:
No assignee Edit question
Last query:
2012-03-17
Last reply:
2012-03-29

It's definitely fine to include it inside an AGPLv3 application. If there's something stopping you from using it license-wise, I'd be happy to fix it.

Can you help with this problem?

Provide an answer of your own, or ask Luis Ramon Lopez for more information if necessary.

To post a message you must log in.