Microphone is mute.

Asked by cfx795

Upon upgrading from Peppermint 3 to Peppermint 4, microphone is mute, or doesn't work. Or perhaps it just doesn't work in Google Voice. I receive audio of the person I'm calling, but that person can't hear me. I've tried a couple different mics to make sure it wasn't the microphone itself. It was working fine in Peppermint 3. Went to Volume Control Settings (alsamixer) and arrowed through to "Auto-Mut" and disabled that, that wasn't it. The rear microphone levels are at max. Beats me. Also is there a way to test the microphone without calling someone? This (Google Voice) is really the only thing for which I ever use a microphone. Thanks. MIKE.

Question information

English Edit question
Peppermint Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
cfx795 (cfx795) said :

This is a homemade desktop computer with an Intel H61 motherboard, Celeron G1610 (Ivy Bridge) cpu. I have the 64-bit version of Peppermint 4 loaded onto a 32GB ssd, and a Radeon 5450 64-bit video card. Just in case any of that is relevant. Thanks again. M.

Revision history for this message
cfx795 (cfx795) said :

Apparently this problem is fairly easily solved by installing PulseAudio - thanks to PCNetSpec on the Peppermint Community Forums!