pbzip2 throwing error message "unable to create file"

Asked by Venu Belpu on 2013-02-13

Guru's, need some urgent help. I'm trying to use pbzip2 to compress a 267G file and I'm getting:

pbzip2: *ERROR: Could not create output file [granite-HW2012-11202A10-02122012-db-seed.tar.bz2]!

Here's the entire output including file listing:

db-grt4usw2-b-r1.pdx4$ ls -ltr granite-HW2012-11202A10-02122012-db-seed.tar
-rw-r--r-- 1 oracle dba 286701844480 Feb 12 21:43 granite-HW2012-11202A10-02122012-db-seed.tar

pbzip2 -9v granite-HW2012-11202A10-02122012-db-seed.tar
Parallel BZIP2 v1.1.3 - by: Jeff Gilchrist [http://compression.ca]
[Mar. 27, 2011] (uses libbzip2 by Julian Seward)
Major contributions: Yavor Nikolov <email address hidden>

         # CPUs: 32
 BWT Block Size: 900 KB
File Block Size: 900 KB
 Maximum Memory: 100 MB
-------------------------------------------
         File #: 1 of 1
     Input Name: granite-HW2012-11202A10-02122012-db-seed.tar
    Output Name: granite-HW2012-11202A10-02122012-db-seed.tar.bz2

     Input Size: 286701844480 bytes
Compressing data...
pbzip2: *ERROR: Could not create output file [granite-HW2012-11202A10-02122012-db-seed.tar.bz2]!
Terminator thread: premature exit requested - quitting...
Cleanup unfinished work [Outfile: granite-HW2012-11202A10-02122012-db-seed.tar.bz2]...
Deleting output file: granite-HW2012-11202A10-02122012-db-seed.tar.bz2, if it exists...
pbzip2: *WARNING: Deletion of output file (apparently) failed.

Can someone explain if I'm doing something wrong? Any help would be really appreciated.

Thanks,
Venu

Question information

Language:
English Edit question
Status:
Solved
For:
pbzip2 Edit question
Assignee:
No assignee Edit question
Solved by:
Venu Belpu
Solved:
2013-02-13
Last query:
2013-02-13
Last reply:

This question was reopened

Venu Belpu (vbel74) said : #1

Problem is fixed.

Logged in as root and tried it again and it's working.