No amarok14 support

Asked by skajoeska on 2009-10-31

I am using amarok14 which isn't an official version but one that someone is maintaining for people like me who don't like Amarok 2 yet.
https://launchpad.net/~bogdanb/+archive/amarok14
Under music-applet I had to install "python-kde3" or something similar after getting an error "no module named kdecore", to get it to work with amarok14. I was wondering if I have to install it again to gain support with Panflute. I hope not b/c "python-kde3" took up over 200mb after installing and I don't want to install 200 extra megabites for such a small program to work.

With panflute the amarok icon shows up, and when clicked it launches amarok14. But the icon stays the same after amarok14 is loaded. No controls or song title or anything show up. Otherwise panflute works great so far. Thanks.

Joe

Question information

Language:
English Edit question
Status:
Solved
For:
Panflute Edit question
Assignee:
No assignee Edit question
Solved by:
Paul Kuliniewicz
Solved:
2009-11-01
Last query:
2009-11-01
Last reply:
2009-10-31
Best Paul Kuliniewicz (kuliniew) said : #1

Amarok 1.x isn't currently supported; in the move from Music Applet to Panflute I silently dropped support for old versions of players whose interfaces had changed. If there is still interest in Amarok 1.x support, please file a bug; the 0.6.0 release is already planned to extend support to more players, and Amarok 1.x could be added to that list.

skajoeska (punkiscrunk) said : #2

Thanks Paul Kuliniewicz, that solved my question.