Problem sending back finished WU's

Asked by i20234

I'm asking this here and in ubuntu support forums (

I'm currently running ubuntu 10___ (the newest one) on VMware as a virtual macheine. I've decided to switch to ubuntu but i want to send back the finished protein that i've been working on. I have a dual core system so i was working on two workunits, both are at 100% now and no work is happening (0% cpu). Usually, the WU's get sent back automatically and you download new WU's automatically also. However it just stays at 100% done and nothing is being sent. I am 99% sure that this isnt a VMware issue because i have downloaded the packets correctly.

Any help? Tell me if you need more info, remember, im new to linux


Question information

English Edit question
origami Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Christer Edwards (christer.edwards) said :

How long have you been waiting for the unit to be sent back? Have you tried restarting origami? (sometimes that kickstarts the process again).

Have you successfully completed and returned previous work units? If so, it may simply be that the upstream servers are busy / unresponsive. If not, I would verify that outbound connectivity continues to work from within your virtual machine. Perhaps something has changed since the initial reception of the work unit.

Revision history for this message
i20234 (i20234) said :

Its been a good 30 minutes since i connected to the internet. I ran it overnight and when i woke up it was finished (it was disconnected from the internet).

Now, im connected, i restarted origami but nothing so far. I do have internet form the virtual machine as I can go on the internet.

I have not returned previous WU's before because this is my first time using origami.

It would be weird that the servers would be busy, never had that problem before on the windows version.

Perhaps the problem was that when the WU finished it wasn't connected to the internet? or does origami keep trying to connect to the internet repeatedly?

If nothing else works i'll just install ubuntu on my hdd and work on another WU with origami and see if the same thing happens, I just don't want to waste energy and time on those two WU's.

Lastly, thanks for creating this program and the fast support, I appreciate you helping folding@home run easier on linux.

Revision history for this message
i20234 (i20234) said :

Also, to save time, another question.

If i had to transfer the work to another ubuntu system how would i do so?

I put "sudo origami archive" so it saves it but i can't find where "~/.origamirc" is. Once i find it i just copy it to the other system and press "sudo origami restore"?

Or would transferring the folder "var/lib/origami" be just as effective?

Thanks again.

Revision history for this message
i20234 (i20234) said :

Oh wow.... how embarrassing...

The solution was that the public wifi i was on was blocking sending teh information for some reason...

I fixed it by connecting to ethernet... sorry for wasting your time.


Revision history for this message
Christer Edwards (christer.edwards) said :

Don't even worry about it. I was sure it was something simple.

As an aside, if you have questions in the future please feel free to drop into our (unofficial) IRC channel at ##folding on

Also, I've recently upgraded and released a new site for origami -