ImportError: No module named module

Asked by Antonio Omiste

When i try to run the ofdma examples from file /View scenario i get an Import error:

<string>:72: SyntaxWarning: import * only allowed at module level
Traceback (most recent call last):
  File "/usr/local/lib/python2.6/dist-packages/openwns/wrowser/", line 96, in on_actionView_Scenario_triggered
    p = scenario.plotterFactory.create(self.viewScenarioFilename)
  File "/usr/local/lib/python2.6/dist-packages/openwns/wrowser/scenario/", line 39, in create
    inspector = inspect.ConfigInspector(scenarioFilename)
  File "/usr/local/lib/python2.6/dist-packages/openwns/wrowser/scenario/", line 54, in __init__
  File "<string>", line 28, in <module>
  File "/home/adrytono/openwns-sdk/tests/system/ofdma-tests/", line 28, in <module>
    import ofdmaphy.OFDMAPhy
  File "/home/adrytono/openwns-sdk/sandbox//dbg/lib/PyConfig/ofdmaphy/", line 30, in <module>
    import OFDMAPhy
  File "/home/adrytono/openwns-sdk/sandbox//dbg/lib/PyConfig/ofdmaphy/", line 28, in <module>
    from openwns.module import module
ImportError: No module named module

Question information

English Edit question
openWNS Wrowser Edit question
No assignee Edit question
Solved by:
Antonio Omiste
Last query:
Last reply:
Revision history for this message
Antonio Omiste (cool1837) said :

I solved it. I dont know the cause of the error, but i re-installed by bazaar and it works