Error in upgrading openWNS

Asked by Rahamatullah on 2009-02-03

Dear all,
During upgrading openWNS, I got the following error.

!!! Unable to retrieve project https://launchpad.net/~comnets/opewns-rise/rise--main--1.0 !!!

--
Executed command:
bzr branch https://launchpad.net/~comnets/opewns-rise/rise--main--1.0 /home/kmrahamatullah/backupOpenWNS/framework/rise
Errorcode 3 (message follows):

Thanking you,
Rahamatullah Khondoker

Question information

Language:
English Edit question
Status:
Solved
For:
openWNS RISE Edit question
Assignee:
No assignee Edit question
Last query:
2009-02-03
Last reply:
2009-03-21

Dear Rahamatullah,

the project name on launchpad contained a type. It is now corrected. It is no longer named

opewns-rise

but

openwns-rise

Update your config/project.py in your openwns-sdk and everything should work fine. We will soon update the template file which is used if you check out a new openwns-sdk.

Best Regards,
  Daniel

Dear Rahamatullah,

I assume that renaming the project solved the problem. I marked the question as solved.

Regards,
  Daniel