Is it possible to open .osp file created with version 1.4.3. with the newest version 2.0.6?

Asked by KenUBF on 2016-03-04

I had created and backed up a project I was working on with Openshot 1.4.3. I recectly upgraded to Openshot version 2.0.6 because the older version quit working all of a sudden. I was hoping I could just finish my project with the new version since the program opens just fine. However, when I try to load my saved .osp file I get the following error:

Couldn't load project data file: Expecting value: line 1 column 1 (char 0)

What does this mean? Is it even possible to open the data file created with the older version with the new version? I need to get this project finished soon. If I need to go back to the old version, perhaps someone can help me diagnose the issue. The older 1.4.3 I had installed simply quit responding. It wouldn't open, wouldn't even provide any error message. It was just unresponsive. I am running Ubuntu 14.04 with all updates current.

Thanks for any help anyone can provide.

Question information

Language:
English Edit question
Status:
Solved
For:
OpenShot Video Editor Edit question
Assignee:
No assignee Edit question
Solved by:
KenUBF
Solved:
2016-03-12
Last query:
2016-03-12
Last reply:
KenUBF (shopoholic74) said : #1

I ended up solving my own question.

Bill Thomas (thomasbk) said : #2

What was your solution?

Also Version 2.0.7 fixed this problem for me.