no cutting symbols there

Asked by dullek on 2016-02-23

Cutting:
help file says I have to change into trimming mode via the scissor button on the edit toolbar. But there is no such symbol. Of those 8 symbols as seen here: http://www.openshotusers.com/help/1.3/e ... l#sect2_15 the buttons 2,3,4 are missing in the actual programm window.

Question information

Language:
English Edit question
Status:
Answered
For:
OpenShot Video Editor Edit question
Assignee:
No assignee Edit question
Last query:
2016-02-23
Last reply:
2016-03-03
dullek (dullek3) said : #1

p.s. cutting shortcut also doesn't work (has no effect)

Tibor (hourglasswisdom) said : #2

There is no cutting symbol in this version I ASSUME is missing because cutting and pasting is solved differently:
1- Bring the Play-Head or Timeline-Slider to the point where cutting desired.
2- With the mouse go to the beginning of the clip to be cut and when a twoway-arrow appears at the edge of the clip and hold down the left button of the mouse down and drag the front of the clip to the Play-Head or Timeline-slider position
3-Dragging the clip edge has the effect of cutting.4- The same goes for the rear of the clip.
4-Middle clip cut is achieved by having video clips on different Time-Lines and adjusting the beginning and the end to the desired place will create a mid video-clip editing.

Tibor (hourglasswisdom) said : #3

Additional info. Right clic on the clip where you placed the Play-Head or Time-line-slider and chose what you ;ike: keep b0oth sides, keep right side, keep left side.

Can you help with this problem?

Provide an answer of your own, or ask dullek for more information if necessary.

To post a message you must log in.