How would I install OpenShot on WIndows 10?

Asked by Sam Durante on 2015-09-27

I am going to try out OpenShot for my youtube channel. I will need a good multi layer video editor much like Camtasia and this seems perfect. I'm not some experienced coder or anything, so I don't want anything to get too complicated, but since this seems like a nice editor I would love to install it. I have no idea how to do anything to be honest, so I will need a lot of help and guidance. I might even donate if i get to like it if I can install it.

Question information

Language:
English Edit question
Status:
Answered
For:
OpenShot Video Editor Edit question
Assignee:
No assignee Edit question
Last query:
2015-10-12
Last reply:
2015-10-15
Olivier Girard (eolinwen) said : #1

Openshot qt 2.0 is the only version installable on window but this version is still in developing. So you should wait a bit.

Sam Durante (spikypup) said : #2

How would I get around to installing it anyways?

Olivier Girard (eolinwen) said : #3

You can do it manually but first you must follow this doc (download it): http://bazaar.launchpad.net/~openshot.code/libopenshot/trunk/files/head:/doc/ or here https://docs.google.com/document/d/1V6nq-IuS9zxqO1-OSt8iTS_cw_HMCpsUNofHLYtUNjM/pub

After you must get libopenshot-audio, libopenshot and finally openshot-qt himself. After just type in a console :
python launch.py
I assure that your version of python is the 3.

You can get libopenshot-audio and liboepnshot here :

https://code.launchpad.net/~openshot.code/libopenshot/trunk

Anyway all is explained in the doc (i.e how to get libopenshot-audio and libopenshot and to compile them and their dependencies)

And then openshot-qt here :
https://launchpad.net/openshot/2.0

Can you help with this problem?

Provide an answer of your own, or ask Sam Durante for more information if necessary.

To post a message you must log in.