Stalls when cutting videos

Asked by Adrigen on 2015-09-06

I am running open shot version 1.4.3 on linux mint 17, on an amd athlon x2 with 4gb of ram. I find that there is a huge delay between clicking the slice tool and the video clip slicing. Often it doesn't slice, or it eventually slices into a million bits as the clicks catch up.
Is this standard behavior for a machine with these specs or is there something I can do to improve performance (the clips and the program are running on the same SSD)

Question information

Language:
English Edit question
Status:
Answered
For:
OpenShot Video Editor Edit question
Assignee:
No assignee Edit question
Last query:
2015-09-06
Last reply:
2015-09-13
Olivier Girard (eolinwen) said : #1

No the standard behaviour is to response immediately.
Perhaps (and probably) your computer is not perform for editing/convert video. This kind of operation needs at least a 4 cores with a lot of memories. BTW a software which can use multicore. With the 1.4.3 version OS doesn't use them. It will not be the case with the 2.0 which has been designed for use multicore (in fact it is our video framework which will used them).

However you don't speak about your types of videos files i.e H264 or mpeg2 and the problem can come from them. so I preconize a conversion of those in a tool like EnKodeur Mixeur in the format dnxhd specially designed for Edition video tools like OS.

Can you help with this problem?

Provide an answer of your own, or ask Adrigen for more information if necessary.

To post a message you must log in.