can't create video after upgrade to Ubuntu 11.10

Asked by kulturfenster on 2011-10-18

Hi there

After the upgrade to Ubuntu 11.10 I can't create HD Youtube Video files anymore. There's an error that says that the following packages are missing:

- libx264
- libmp3lame

There's a button that opens the browser, however, the link is dead. I also tried to install these codecs using synaptic, but it said that these packages were missing.

i don't know if this helps:
$ melt noise -consumer avformat vcodec=list
---
video_codecs:
  - a64multi
  - a64multi5
  - asv1
  - asv2
  - bmp
  - dnxhd
  - dpx
  - dvvideo
  - ffv1
  - ffvhuff
  - flashsv
  - flv
  - gif
  - h261
  - h263
  - h263p
  - huffyuv
  - jpegls
  - ljpeg
  - mjpeg
  - mpeg1video
  - mpeg2video
  - mpeg4
  - msmpeg4v2
  - msmpeg4
  - pam
  - pbm
  - pcx
  - pgm
  - pgmyuv
  - png
  - ppm
  - qtrle
  - rawvideo
  - roqvideo
  - rv10
  - rv20
  - sgi
  - snow
  - svq1
  - targa
  - tiff
  - v210
  - wmv1
  - wmv2
  - zlib
  - zmbv
  - libschroedinger
  - libtheora
  - libvpx
...

any solutions?

Question information

Language:
English Edit question
Status:
Expired
For:
OpenShot Video Editor Edit question
Assignee:
No assignee Edit question
Last query:
2012-12-25
Last reply:
2013-01-10
Rudiger Wolf (rudiger-wolf) said : #1

Rudiger Wolf suggests this article as an answer to your question:
FAQ #1040: “HOW TO: Install libx264 and libmp3lame”.

kulturfenster (kulturfenster) said : #2

Thanks for the quick answer!

However, my problem is not solved yet. As I said, i tried to install these
codecs using synaptic but I get an obsolet/missing error when trying to
install the files. Is this a sources problem?

On Wed, Oct 19, 2011 at 10:06 AM, Rudiger Wolf <
<email address hidden>> wrote:

> Your question #175167 on OpenShot Video Editor changed:
> https://answers.launchpad.net/openshot/+question/175167
>
> Status: Open => Answered
>
> Related FAQ set to:
> HOW TO: Install libx264 and libmp3lame
> https://answers.launchpad.net/openshot/+faq/1040
>
> Rudiger Wolf proposed the following answer:
> Rudiger Wolf suggests this article as an answer to your question:
> FAQ #1040: “HOW TO: Install libx264 and libmp3lame”.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/openshot/+question/175167/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/openshot/+question/175167
>
> You received this question notification because you asked the question.
>

--
___________________________________________
www.tier-im-fokus.ch (tif) <http://www.tier-im-fokus.ch> - kritische
Informationen über die ethischen, ökologischen und gesundheitlichen Aspekte
der Nutztierhaltung

Olivier Girard (eolinwen) said : #3

Trust to confidence to your package manager. See here for the same thing in pictures : http://openshotusers.com/forum/viewtopic.php?f=12&t=912
It will remove some old dependencies and add some news.

Launchpad Janitor (janitor) said : #5

This question was expired because it remained in the 'Open' state without activity for the last 15 days.