Blender 2.5 required for Openshot in Ubuntu 10.04

Asked by Willem Hart on 2010-10-27

Openshot 2.x.x. in Ubuntu 10.04 requires "at least" Blender 2.5. Yet only Blender 2.49b is installed (through the Ubuntu Software Centre)

Question information

Language:
English Edit question
Status:
Solved
For:
OpenShot Video Editor Edit question
Assignee:
No assignee Edit question
Solved by:
Andy Finch
Solved:
2010-10-28
Last query:
2010-10-28
Last reply:
2010-10-27
Best Andy Finch (fincha) said : #1

Andy Finch suggests this article as an answer to your question:
FAQ #1299: “HOW TO: Install Blender 2.5 for 3D Animated Title Screen”.

Willem Hart (willem-csport) said : #2

Thanks Andy Finch, that solved my question.

Willem Hart (willem-csport) said : #3

Eats the CPU though!

Willem Hart (willem-csport) said : #4

And I do get this error every now and again - upon "Refresh"

Error Output:
No frame was found in the output from Blender

Then not much seems to happen for a long time :)