openoffice.org3 for hardy gone?

Asked by SiKing on 2009-09-11

A week ago I had to reinstall my laptop. I am running hardy (Ubuntu 8.04). After install, I added the repositories from here, and successfully installed OOo3 - I'm looking at it right now. However, two days ago, when looking through Synaptic, I do not see under as normally, but I now see it under Local/main?!?! It appears as if OOo3 is gone from the PPA for hardy. Did something happen? Did I miss something?
TIA for any help.

Question information

English Edit question
OpenOffice Edit question
No assignee Edit question
Solved by:
Chris Cheney
Last query:
Last reply:
Best Chris Cheney (ccheney) said : #1

Update to Ubuntu 9.04 or 9.10 when it comes out, or use the version of from It takes more time than I have to provide ppa packages for every Ubuntu release, so I have switched to only supporting the current version, which at the moment is 9.04.

SiKing (mark-lehky) said : #2

Thanx, I just wanted to confirm that it is not something that I did wrong. :)

Just out of curiosity: I completely understand your reason. But, why not support just the LTS (8.04) and the latest (9.10) versions? I would suspect that the middle one (9.04) would be the least popular.
Also: what is involved in supporting one more build? What if a certain someone wanted to take this on?

SiKing (mark-lehky) said : #3

Thanks Chris Cheney, that solved my question.

SiKing (mark-lehky) said : #4

Hey. Just noticed that packages for OOo3.1.1 for Hardy are there. Wanted to let you know that they are appreciated. Thank You!