delayed email sending

Asked by Pravitha V on 2012-06-09

hello all....i have configured smtp client to send automatic mails.the mails are going automatically but its going very slowly it takes almost one day delay.i sheduled the interval time as one min but still no hope any help????????????

_________________
Regards,
Nightfury

Question information

Language:
English Edit question
Status:
Answered
For:
Odoo Server (MOVED TO GITHUB) Edit question
Assignee:
No assignee Edit question
Last query:
2012-06-12
Last reply:
2012-06-12
Navrang Oza (noz-tiny) said : #1

Hello,

We have also tried the same thing but it depends on email provider I guess.
Sometimes I get mails immediately and sometimes not.

Regards,
Navrang Oza.

Navrang Oza (noz-tiny) said : #2

Hello,

I have made few changes and it worked.
Changed interval time, next scheduled DATE and TIME also.

And removed default "localhost" record for outgoing mail server list.
It throws error on prompt.

Thanks,
Navrang Oza.

Pravitha V (pravithavarghese1) said : #3

i have sheduled the interval time to the lowest valid one that is 1 min and nect sheduled time is the current date ad current time still the prob exists? the smtp server is googlemail

I would make my wild guess. the problem may stem from your lowest
interval time setting. When the scheduler didn't finish the mail
delivery process in 1 min, another process is spawned for the same
process with your scheduler setting, and yet another ,and ...

Try make the scheduler interval time a bit longer, let say 1 hour to see
whether anything improved. You may also check the
Setting-Configuration-Mail-Message to see whether there are too many
mail in the queue to be delivered, deleted some of them and see the result.

Best regards,
<http://www.openerp.cn>

*Tony Gu* --Shine IT-- Shanghai, China
Tel : + 86 21 66044468
Cell: + 86 13386068213 Skype: digitalsatori
http://www.openerp.cn
*OpenERP Official Partner in China*

On 2012年06月12日 18:21, Nightfury wrote:
> Question #199911 on OpenERP Server changed:
> https://answers.launchpad.net/openobject-server/+question/199911
>
> Nightfury gave more information on the question:
> i have sheduled the interval time to the lowest valid one that is 1 min
> and nect sheduled time is the current date ad current time still the
> prob exists? the smtp server is googlemail
>

Can you help with this problem?

Provide an answer of your own, or ask Pravitha V for more information if necessary.

To post a message you must log in.