JQuery latest?

Asked by Buyanbat on 2010-08-18

I have a JQuery problem. Is currently using JQuery is latest version? I cannot use autocomplete feature with JSON data.

Question information

Language:
English Edit question
Status:
Answered
For:
Odoo Web Client Edit question
Assignee:
No assignee Edit question
Last query:
2010-08-18
Last reply:
2010-08-18

Why is this a question, and is this question about jquery or about the openobject web client?

Buyanbat (buyanbat-ch) said : #2

It is about OpenObject Web Client. I mean, In current Openobject-webclient's trunk JQuery is latest version of native JQuery?

Yes, we're currently using jQuery 1.4.2.

If you notice that something in the client does not work (autocompletion for instance) please open a bug so the Web team can track it correctly (and you can track its resolution yourself).

Can you help with this problem?

Provide an answer of your own, or ask Buyanbat for more information if necessary.

To post a message you must log in.