Can't find field 'result' in the following view parts composing the view of object model 'res.partner': * res.partner.followup.form.inherit

Asked by sambasivarao on 2014-05-05

I have installed some apps to work with purcahse orders, Sales orders, Manufacturing, Accounting, Project.
I have added some Pos and Sos, suppliers , customers, products and paymentsm, receipts, journals . Its working perfectly.
I took backup of this database and restored in another system which have openerp databases allready. The second system working fine with with his own databases but not with restored database. when i am traying to create customer or supplier i am getting this error

Question information

Language:
English Edit question
Status:
Answered
For:
Odoo Addons (MOVED TO GITHUB) Edit question
Assignee:
No assignee Edit question
Last query:
2014-05-05
Last reply:
2014-05-05

Hi sambasivarao,

Firstly, as this is not a security issue, please do not set the security flag when opening a new bug.
Secondly, this is not an actual bug but rather a question regarding OpenERP installation and management, so let me convert it to a question.

Thanks,

When you do this kind of database backup + restore you need to be 100% sure that you are using the exact same version of OpenERP on both systems. If not you will get this kind of error.

In this case it looks like the "account_followup" module is missing or is a different version than what you used on the source system.

Note: A better place to ask this kind of question is on the OpenERP community mailing-list or on the OpenERP Q&A forum on help.openerp.com, providing as many details as possible.

sambasivarao (gs9783) said : #3

Thank you very much.

Can you help with this problem?

Provide an answer of your own, or ask sambasivarao for more information if necessary.

To post a message you must log in.