About audit trail module

Asked by tanwj on 2014-04-16

Hi,
I'm using OpenERP 8, when i install the audit trail module, there is rule(It's a DEMO data) to generate res.partner operation log. On the other hand, when I update a record of res.partner, no log was generated in "audittrail.log". It's a bug or there is something I must do else? What can I do, please help.

Question information

Language:
English Edit question
Status:
Answered
For:
Odoo Addons (MOVED TO GITHUB) Edit question
Assignee:
No assignee Edit question
Last query:
2014-04-16
Last reply:
2014-04-16
Ferdinand (office-chricar) said : #1

On 2014-04-16 11:06, tanwj wrote:

Hello there was an issue reported here
https://bugs.launchpad.net/openobject-server/+bug/832635
it should be fixed in trunk

> New question #247070 on OpenERP Addons:
> https://answers.launchpad.net/openobject-addons/+question/247070
>
> Hi,
> I'm using OpenERP 8, when i install the audit trail module, there is rule(It's a DEMO data) to generate res.partner operation log. On the other hand, when I update a record of res.partner, no log was generated in "audittrail.log". It's a bug or there is something I must do else? What can I do, please help.
>

--
Ferdinand Gassauer
Eigentümer
ChriCar Bet. u. Ber. GmbH

tanwj (sailor-tan) said : #2

I know it can be used in pre-version(I have tested in OpenERP 7), but I'm using OpenERP 8. I use the same audittrail rule, in OpenERP 7 it worked, but no logs in OpenERP 8.

Ferdinand (office-chricar) said : #3

I reopened the bug

tanwj (sailor-tan) said : #4

When will the bug can be repaired?

Can you help with this problem?

Provide an answer of your own, or ask tanwj for more information if necessary.

To post a message you must log in.