not implemented error when installing crm

Asked by Mike Prager on 2014-01-09

I am trying to evaluate openERP for our company. I installed it on a VM with no problems. I want other people to test it out now so I installed it on one of our test windows servers. The installation went fine but when installing the CRM module, I just get taken to the main website and a screen opens saying OpenERP Client Error and then underneath,

Not implemented

--------------------------------------------------------------------------------
https://accounts.openerp.com/web/webclient/js?db=openerp:4257

Any help gratefully received

Mike

Question information

Language:
English Edit question
Status:
Answered
For:
Odoo Addons (MOVED TO GITHUB) Edit question
Assignee:
No assignee Edit question
Last query:
2014-01-09
Last reply:
2014-01-15

Mike,

This is no usual.

The installation of CRM goes smooth usually.

Would you please make sure you did not add any custom modules which can disturb the installation?

Additionally, it would be nice if you can share the server log.

Thanks.

Mike Prager (3-mike-o) said : #2

Hi,

Thanks for the reply. I just ran the install and then when I had the admin screen, I just chose to install the CRM module. I can't see where you would add custom modules during installation. There is another thread somewhere where many more people are having the same issue.

Where can I get the server log to share with you?

Thanks for the help

Mike

Mike,

In that case, please make sure you are using the latest versions of OpenERP.

Please check the log as well.

Thanks.

Can you help with this problem?

Provide an answer of your own, or ask Mike Prager for more information if necessary.

To post a message you must log in.