Cannot install POS module

Asked by iehoshia_ on 2013-02-27

Hi,

I'm trying to install POS module, i have the latest release, update from a previous release, but the system give me this error, traced from console on ubuntu.

 openerp.tools.convert: Parse error in /opt/openerp/server/openerp/addons/point_of_sale/point_of_sale_data.xml:31:

Question information

Language:
English Edit question
Status:
Answered
For:
Odoo Addons (MOVED TO GITHUB) Edit question
Assignee:
No assignee Edit question
Last query:
2013-02-27
Last reply:
2013-03-01

Would you please share the traceback?

There does not seem to be any error so far!

Thanks.

Can you help with this problem?

Provide an answer of your own, or ask iehoshia_ for more information if necessary.

To post a message you must log in.