OpenERP Addons (modules)

training application

Asked by Bogdan Stanciu on 2012-05-30

Hello,

I would like to test, contribute to and use the training application (addons).

However, I found two repositories, one at lp:~openobject-training/openobject-addons/training and the other at lp:openerp-training.

Which one is maintained/ active? I see changes in both, but they are (I think) slightly different.

Is there any doc?

thank you!

B

Question information

Language:
English Edit question
Status:
Solved
For:
OpenERP Addons Edit question
Assignee:
No assignee Edit question
Solved by:
Amit Parik
Solved:
2012-05-30
Last query:
2012-05-30
Last reply:
2012-05-30
Best Amit Parik (amit-parik) said : #1

Hello Bogdan,

You can use lp:~openobject-training/openobject-addons/training for contribution which is maintain by OpenERP and updated .

You can see here http://apps.openerp.com/addon/4466?filter={%22order_by%22%3A+%22click_counter+desc%22}&page=0

Hope this help.

Thanks!

Bogdan Stanciu (bstanciu) said : #2

Thnak you for your quick answer!

I can find no documentation, however...

regards,
b

Bogdan Stanciu (bstanciu) said : #3

Thanks Amit Parik (OpenERP), that solved my question.

Also exists training modules clean and refactoring source code from openobject-training branch:

http://bazaar.launchpad.net/~openerp-training-community/openerp-training/training-6.0/files

Aslo available in apps:

http://apps.openerp.com/?filter={%22text_search%22:+%22training%22,+%22order_by%22:+%22click_counter+desc%22,+%22version%22:+1,+%22author%22:+59}

Bogdan Stanciu (bstanciu) said : #5

Raimon,

This was exactly the point... which one should I use (yours or the other one)? They look the same, however none of them installs smoothly on 6.1. I got plenty of errors...

It is not very clear to me whether or not I should also replace all instances of res.partner.job by res.partner.address.. I've seen the 6.1. port branch, but it does not replace ALL instances...

thank you in advance for your help!

B

A lot of OpenERP modules are supporting by 6.0.x.