Problem running openMolar Hun

Asked by Harza Lajos on 2009-10-24

Hi,

I have started (and I'm nearly finished) translating openmolar into hungarian, but wasn't able to test it. I have difficulties inserting my language file into openmolar. To be true I can't, because of some access problems. I tried your tip with msgfmt but didn't worked either. I'm quite a newbie to Linux.
Best Regards,

Lajos

Question information

Language:
English Edit question
Status:
Answered
For:
openMolar Edit question
Assignee:
No assignee Edit question
Last query:
2009-10-24
Last reply:
2009-10-26
Neil Wallace (rowinggolfer) said : #1

wow.. that's really good work.

I have asked launchpad to compile the *.po file for me and will put in into the next deb (which will probably be tomorrow night if a day in the office running the latest bzr version runs smoothly... I've been on hols for a couple of weeks)

if you are in a hurry, you could grab that file yourself, and install it as "openmolar.mo" into your OS's default location for translation files, which is probably
/usr/share/locale/hun/LC_MESSAGES/openmolar.mo

many, many thanks.

Neil

Can you help with this problem?

Provide an answer of your own, or ask Harza Lajos for more information if necessary.

To post a message you must log in.