Program is not opening

Asked by Andre Marques on 2010-06-08

When I try to run open molar an error message appears...

Erro de Base de Dados
A aplicação não consegue iniciar
Erro (1045, "Access denied for user 'OMuser'@'localhost' (using password: YES)")

What am I doing wrong?
Please help
Tanks
Andre

Question information

Language:
English Edit question
Status:
Answered
For:
openMolar Edit question
Assignee:
No assignee Edit question
Last query:
2010-06-08
Last reply:
2010-06-09
ediaz (ediaz-pk25) said : #1

Rewrite your password, are you sure that you use the same password??, is a common error for a mistyped password.

Andre Marques (dr-andredam) said : #2

The password is correct... when i try to put a different one it does not even open...
I tried to uninstall and reinstall the program but it does not open the configuration again. It copy the old config again....
i am lost......

Neil Wallace (rowinggolfer) said : #3

this may NOT be a password issue, indeed you have DEFINATELY entered the correct password into the openmolar client.

however the database is refusing your connection, which could be down to a variety of things (including, confusingly an incorrect password for the database user registered by openmolar)

here's what I would like you to try.

1. open a terminal and execute the command
~$ openmolar --firstrun

that should take you through the install again.

if that doesn't work, and you have left the default mysql user and passowrd unchanged, try this (exactly I typed here)

~$ mysql -u OMuser -ppassword openmolar_demo

if that works, but you can't run the app then the issue could be you mysql configuration.

Let me know how you get on, including how you installed openmolar, and details of your OS.

regards

Neil.

Can you help with this problem?

Provide an answer of your own, or ask Andre Marques for more information if necessary.

To post a message you must log in.