ERROR MESSAGE unknown course dentist - please correct this

Asked by ediaz on 2010-05-16

The interface allways show NO CLINICIAN SET - User Using Surgery mode.

UNUSED chartTableNav -1 -1 0 0
select serialno, sname, fname, dob, addr1, addr2, pcde, tel1,
        tel2, mobile from patients where sname like %s order by sname, fname ('D%',)
00000000000000000000000000000000
loading patient
dnt2 error - record 5
unknown dentist number 0
0:34 ERROR MESSAGE unknown course dentist - please correct this
toothProps.setTooth called with args ur8 st
UNUSED chartTableNav 0 0 -1 -1
loaded feesTable, 7 fee models in use

Question information

Language:
English Edit question
Status:
Answered
For:
openMolar Edit question
Assignee:
No assignee Edit question
Last query:
2010-06-05
Last reply:
2010-06-09
ediaz (ediaz-pk25) said : #1

This also happens when I change from one patient to another. Using the grafical interface

Neil Wallace (rowinggolfer) said : #2

you are using openmolar with the demo database, which is massively out of date, and not intended for production use. Are you wishing to use openmolar in a dental practice?

ediaz (ediaz-pk25) said : #3

we are using the demo database, we wanted to try open molar in a dental practice. we downloaded the stable version of openmolar, what version should we use that is more up to date?
should we update the mysql database schema ? where can we download it from?
thanks

ediaz (ediaz-pk25) said : #4

hi,
we installed version 2.0 and the error persists, it doesn't seem to save the course dentist.
still message:
 ERROR MESSAGE unknown course dentist - please correct this

when we open a patient

and we can still read in the bottom right corner:
 NO CLINICIAN SET - USER using surgery mode

Thanks,
Alex and Edu

Neil Wallace (rowinggolfer) said : #5

in the very latest 0.2.0, I have added a drop down list for clinician selection (menu/tools/). Again, it depends whether the database you have contains any clinicians?

try logging in as me (NW)... I included myself in the latest demodatase (assuming you installed it..)

Can you help with this problem?

Provide an answer of your own, or ask ediaz for more information if necessary.

To post a message you must log in.