OpenLP new version message but not found in PPA's

Asked by Frederic William Beck on 2010-10-11

When opening OpenLP, a message "OpenLP Version Updated" is displayed:

"Version 1.9.3-bzr1082 of OpenLP is now available for download (you are currently running version 1.9.3-bzr1066).
You can download the latest version from http://openlp.org/."

I have both PPA's in my Ubuntu software sources, but the update manager does not find this update in either repository. When looking at the PPA's on Launchpad, the latest release package was 1.9.3-0ubuntu1~maverick1 from September 25, and the latest development package still is 1.9.3+bzr1066-0ubuntu1~maverick1 from September 28.

Where is the program seeing this bzr1082?

Best regards

Fred Beck

OS: Ubuntu 10.10 Maverick Meerkat Desktop Edition 32-bit (same message also seen on 64-bit edition)
OpenLP Version: 1.9.3-bzr1066

Question information

Language:
English Edit question
Status:
Solved
For:
OpenLP Edit question
Assignee:
No assignee Edit question
Solved by:
Jonathan Corwin
Solved:
2010-10-11
Last query:
2010-10-11
Last reply:
2010-10-11
Best Jonathan Corwin (j-corwin) said : #1

Revision 1082 is the latest development version in trunk, I'm not sure if any PPA's have this, as the the dev PPA is updated on a bit of a an ad-hoc basis at the moment.

Since OpenLP is still in Alpha, the version checks are probably best ignored for now.

Thanks Jonathan Corwin, that solved my question.

Raoul Snyman (raoul-snyman) said : #3

Also note that the builds are queued, and often there is a wait of 2 to 3 hours before the package is actually built, while the version file on the web site is updated when the builds are queued, not when they are built.

Now something had happend so the latest version in the ppa is 1393 that was the newest for some days back and it had came many twitter messages about new version since the 1393. :(

Jonathan Corwin (j-corwin) said : #5

Yeah, there is a problem with the build process atm, we're aware of it. Thanks.