Cannot install on Fedora 20 because PIL fails to build

Asked by Brian Kuehn on 2014-02-27

I have tried to install OpenERP 7.0 on a Fedora 20 x86_64 environment. I have tested OpenERP without problems, after a bit of adding missed dependencies. I thought since the test worked out it would install. I ran the install procedure as per the documentation. After a bit of adding missed dependencies the install continued. After a long while the install started looking for PIL and started building it. After a few warnings about inccorect pointer conversions, it started complaining about not being able to find someting in an incompatible libz.so.

I found out that Fedora 20 has gone over to Pillow, so there must be something in PIL that is still needed, but what I do not know. Since the build fails after not finding something, I'm not sure what to do. Is there a way of superceding the need for PIL, since Pillow is installed?

Thanks in advance!!

Brian Kuehn
Västerhaninge Sweden

Question information

Language:
English Edit question
Status:
Solved
For:
OpenERP Edit question
Assignee:
No assignee Edit question
Solved by:
Brian Kuehn
Solved:
2014-03-08
Last query:
2014-03-08
Last reply:
Brian Kuehn (alcuegt6e-brian) said : #1

The problem is not solved but I have moved over to the Debian platform, where everything installed properly and correct. So I am closing this Question