¿Qué versión instalar para compatibilidad con la localización?

Asked by LuisV on 2012-05-04

¡Buenos días para todos!

He estado leyendo la información del grupo y quiero felicitarlos y agradecerles por el compromiso que llevan delante de la comunidad.

Mi pregunta viene ya que quiero implantar OpenERP con la localización venezolana, leyendo un comentario de Nhomar Hernandez (http://www.openerpsite.com/migraciones-de-version-en-openerp/2693.html), cito parte:
"desde la V5 a la 6 hay cambios es casi 4000 líneas de código en el core, de la 6 > 6.1 reescribir un cliente web que SABEMOS tiene muchísima importancia por que es una de las fortalezas de OpenERP, html5 incluído y sin contar un framework web para humanos (que carecíamos completamente antes)", veo que es buena opción instalar la 6.1, ya que me muevo en Web y en realidad lo voy a manejar en ese ambiente...

Leyendo la pregunta realizada el 2012-02-25 (Soporte para OpenERP 6.1), ¿ha cambiado algo , se puede usar la versión "trunk" o la "6.0" de la localización sobre OpenERP 6.1 (openerp-6.1-1.tar.gz)?

O tengo que bajar el "openerp-server-6.0.4.tar.gz" para poder usar la localización.

Muchas gracias y feliz día para todos.

Question information

Language:
Spanish Edit question
Status:
Answered
For:
Openerp Venezuela Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-04
Last reply:
2012-10-11
Javier Duran (javieredm) said : #1

Hola LuisV,

Tanto la rama estable como la trunk han sido probadas para la versión 6.0 y honestamente todavía no las hemos testeado para la versión 6.1. Lo mas probable es que algunas cosas funcionen a media o no funcionen del todo bien por los cambios introducidos en la versión 6.1. Mi recomendación si la quieres probar es que te bajes la versión 6.0.

Saludos,

LuisV (luisvivasb) said : #2

Hola Javier, muchas gracias por tu respuesta.

¿Me sirve instalar la versión 6.0.4 ("openerp-server-6.0.4.tar.gz") que es de la rama 6.0?

Gracias!...

Javier Duran (javieredm) said : #3

Si, cualquier versión menor de la rama 6.0.

Saludos,

LuisV (luisvivasb) said : #4

Muchas gracias!

Nhomar - Vauxoo (nhomar) said : #5

LuisV

Ya tenemos Soporte para la 6.1 no dejen de revisar las series.

Can you help with this problem?

Provide an answer of your own, or ask LuisV for more information if necessary.

To post a message you must log in.