Estado Localización por Versiones

Asked by Mikado on 2012-09-04

Hola,

voy a instalar OpenERP Server en un servidor, pero estoy barajando las posibilidades según la versión 5.0, 6.0 o 6.1...por mas que he leido documentación, preguntas&respuestas y los comentarios del repositorio no termino de entender muy bien un detalle...

¿Que versión de OpenERP Server (+ localización española) debería de instalar para producción? La 6.1 está igual de avanzada que la 6.0 ¿En que estado se encuentra, está todo mudado?

Gracias

Question information

Language:
Spanish Edit question
Status:
Solved
For:
OpenERP Spanish Localization Project Edit question
Assignee:
No assignee Edit question
Last query:
2012-09-04
Last reply:
2012-09-18

Actualmente la versión estable y mas actualizada es la 6.0 aun que hay gente trabajando con la 6.1 sin problemas, con la inminente aparición de la 7.0 creo que OpenERP se olvidará de esta versión para centrarse en la otra.
En principio en la 6.1 casi todos los módulos de la localización están migrados, luego ya queda a tu decisión cual de las 2 versiones instalar o si te merece la pena esperar por la v7.0

Mikado (mikados-mikados) said : #2

Gracias por la respuesta Daniel, me has ayudado mucho.

¿Sabes si existe algún sitio donde aparezca un listado del estado de los módulos? Es decir, si están migrados a 6.0/6.1.

¿Se espera la salida de la versión 7 para este año?

Gracias

Desde las apps de openerp puedes ver los módulos en sus diferentes versiones, los módulos oficiales están todos migrados pero los de la comunidad ya dependen de la propia comunidad, aun que la mayoría de los de la 6.0 funcionan sin problemas en la 6.1
La RC de la v7 de OpenERP está planificada para este mismo mes, aun que según Fabien no hay un compromiso oficial para una fecha determinada.
De todas formas puedes descargar desde la rama de la 7.0 lo que tienen hecho hasta ahora por si quieres echarle un vistazo.

Duda resuelta.

Raúl (ruria60) said : #5

Disculpad, pero soy completamente nuevo y no acabo de entender la situación...

Desde mi recién instalado OpenERP V7, intento instalar el móduloo l10n_es (desde el cliente Web) y parece que todo funciona correctamente, pero no soy capaz de "aplicar" el asistente de configuración del módulo: Campo "compañía" inválido... De hecho, no se me muestra ningún campo con ese nombre, por lo que no soy capaz de asignar un valor (supongo que estará a nulo ¿?)

Está disponible la localización para v7 o únicamente para 6.1? Tengo que instalarlo de alguna otra manera?

Gracias.

ajefernandez (ajefernandez) said : #6

Hola Raúl,

Has conseguido solucionar este problema. Yo también soy nuevo y me ocurre igual.

Raúl (ruria60) said : #7

Hola ajefernandez, es una pena q

Raúl (ruria60) said : #8

Hola ajefernandez, es una pena que un proyecto como OpenERP que a nivel funcional es más que aceptable (he trabajado con ERPs comerciales y en algunos aspectos/módulos es un más que digno competidor) se quede tan corto en documentación. La verdad, después de tanto esfuerzo...

En cualquier caso, estoy trabajando con la 6.1, eso sí, olvídate de la localización española que viene en el all-in-one, tienes que descargarte la del proyecto de localización Española.

Suerte.

ajefernandez (ajefernandez) said : #9

Hola Raúl,

Gracias por tus comentarios.

Una pregunta. Estoy pensando en instalar la V7 pero según he podido ver la localización española está en desarrollo y no sé si es seguro.

Que tal tu experiencia? me recomiendas instalar la V6 o directamente la V7? Teniendo en cuenta la localización que desde el departamento financiero lógicamente insisten mucho. Aquí nos jugamos una buena.

Respecto a lo que comentas es cierto que es dificil acceder a un único sitio y poder empezar de forma fácil, no digo que esté todo ya hecho pero al menos empezar y luego ya vendrán las flurituras en desarrollo u otras cosas, hay que investigar demasiado para pequeñas cosas y eso que todavía no hemos comenzado con la implantación real. O al menos yo no lo he encontrado.

Por mi parte, tienes mi contacto, todo lo que te vaya surgiendo si por casualidad lo hemos sacado nosotros vamos compartiendo cosas.

Un Saludo y gracias.

Raúl (ruria60) said : #10

Desconozco los módulos que necesitaréis, la localización más/menos podría llegar a funcionar en V7, otros módulos igual sí, igual no... En general, sé que cuesta tener la V7 disponible y no utilizarla, pero si estás pensando en ir a producción en breve y no quieres jugartela, V6.1 (hoy es 21 de Mayo 2013)

ajefernandez (ajefernandez) said : #11

Gracias Raul,

En una primera fase quieren los típicos módulos (Financiero,compras,ventas, inventario, ...)

Pues a ver que hacemos, ya te contaré.

Saludos