problem with python-central to install open astro

Asked by Tizianub on 2009-04-20

after this command to install open astro to ubuntu 8.10, I have this problem:

I seguenti pacchetti hanno dipendenze non soddisfatte:
  openastro.org: Dipende: python-central (>= 0.6.11) ma 0.6.7ubuntu1 sta per essere installato
E: Pacchetto non integro

I have in ubuntu python-central 0.6.11 but open astro ask me an other version, what I can do?

Tiziano

PS sorry for my bad english

Question information

Language:
English Edit question
Status:
Solved
For:
OpenAstro.org Edit question
Assignee:
No assignee Edit question
Solved by:
Tizianub
Solved:
2009-04-25
Last query:
2009-04-25
Last reply:
Tizianub (tizianub) said : #1

Now with ubuntu 9.04, it's ok