Je ne peut plus faire de mise a jour . copie du bogue: 'E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_natty_main_binary-i386_Packages, E:Les listes de paquets ou le fic

Asked by Dillinger

aucun accès au fichier source,toute commandes invalide!

Question information

Language:
French Edit question
Status:
Needs information
For:
OpenAstro.org Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Pierre Ferrari (piferrari) said :
#1

Bonjour,

Je ne connais pas le programme OpenAstro.org mais il y a peut-être une solution à votre problème sur cette page : http://forum.ubuntu-fr.org/viewtopic.php?pid=4394931

Il semble que le problème soit similaire et qu'il ne date pas d'aujourd'hui puisque vous aviez déjà posé la même question.
Est-ce que c'est toujours le même message (même problème) ?

Au passage, les commandes réalisées dans un terminal commençant par "sudo" demandent le mot de passe. Lors de l'introduction de ce dernier, vous ne verrez rien apparaître, même pas des étoiles. C'est normal :)

Donc:
1. Pressez simultanément les touches ALT + CTRL puis T pour ouvrir un terminal

2. Dans le terminal qui s'est ouvert entrer la commande suivante

votre_utilisateur@votre_machine:~$ sudo rm /var/lib/apt/lists/* -vf
[sudo] password for votre_utilisateur: ICI IL NE S'AFFICHE RIEN LORSQUE VOUS ENTREZ VOTRE MOT DE PASSE

3. Puis la seconde commande

votre_utilisateur@votre_machine:~$ sudo apt-get update CETTE FOIS IL NE DEMANDE PAS LE MOT DE PASSE

Qu'est ce qui se passe ?

Meilleures salutations.

PiF

Can you help with this problem?

Provide an answer of your own, or ask Dillinger for more information if necessary.

To post a message you must log in.