openastro install-load problem ubuntu 10.04

Asked by Doctor Morbius on 2010-07-05

Just upgraded to Ubuntu 10.04 LTS

Synaptic won't install openastro.org-1.1.22.orig with error message...

Error: Dependency not satisfiable: python (<<2.6)

Have installed python 2.5 in /opt, but haven't been able to script link with any of the following:

setup.py
sudo setup.py install
openastro.py

I did email Pelle van der Scheer [ <email address hidden>], but no response.

Solution?

Doctor Morbius

Question information

Language:
English Edit question
Status:
Answered
For:
OpenAstro.org Edit question
Assignee:
No assignee Edit question
Last query:
2010-07-05
Last reply:
2010-07-06

should be fixed in 1.1.23 (lucid version)

I had a similar problem with openastro. Now, it's up and running. I had to remember to download Ii386 Lucid. Granted, your machine may not be the same, but that's how I got it working almost 3 months ago.

Can you help with this problem?

Provide an answer of your own, or ask Doctor Morbius for more information if necessary.

To post a message you must log in.