"Move Onboard" button gone

Asked by morgon


I run onboard 1.4.1 on two machines in the "compact" layout.

On one machine the button on top of "Abc" is split in two, one half is "Toggle click helper" and the other half is "Move Onboard" which can be used to drag the keyboard to a new position.

This button also existed on the other machine, but for whatever reason is is gone now. There is only the "Toggle click helper" displayed, "Move Onboard" is not displayed anymore and so there is no way anymore to drag the keyboard to a new position.

There does not seem to exist anything in the configuration dialogue that controls this behaviour.

I have tried to purge the package and reinstall it but as there is no config file the old configuration seems to be kept in dconf, purging and reinstalling the package does not reset the configuration and the problem persists.

My questions:

1) How can I get this button back?
2) Is there a way to reset the configuration in case it gets messed up?

Many thanks!

Question information

English Edit question
Onboard Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
IxeYgrek (ixeygrek) said :


When you display the virtual keyboard, you can click on the "text to insert" button at the bottom right of the keyboard. Then you can click on "preferences" on the left. The onboard preferences window will appear: click on "window" and then "resize protection". Choose a setting other than "none" and you will see the button appear again!

I hope it helps you


Can you help with this problem?

Provide an answer of your own, or ask morgon for more information if necessary.

To post a message you must log in.