how to bring up keybard in ubuntu 13

Asked by Reno on 2014-01-19

How to bring up the on board key board in ubuntu 13. I'am new and will step by step outline.

Question information

English Edit question
Onboard Edit question
No assignee Edit question
Solved by:
Francesco Fumanti
Last query:
Last reply:
Francesco Fumanti (frafu) said : #1


Thanks for your interest in Onboard.

To make it appear on the screen, you can do the following:

- Open the system menu by clicking the symbol similar to a gear in the upper right corner of the screen.
- Choose System Settings and you will get a new window with symbols for various settings.
- Choose the Universal Access symbol.
- Go to the Typing tab and activate the On Screen Keyboard switch.

If you need the onscreen keyboard also at the login screen, you can find it in the Accessibility menu. To open the Accessibility menu, click on the symbol looking like a man in the menubar at the top of the login screen.


Reno (ghost111863) said : #2

  I did do that exactly twice and to no avail. I still do not have the keyboard on screen. I will greatly appreaciate the help I require for this manner.

Francesco Fumanti (frafu) said : #3


Sorry for the delay.

Could you please tell us more exactly what steps you tried to start onboard? Are you trying to start onboard at the login screen or in the desktop session?

What happens, if you type the word "onboard" with the " in the terminal?


Reno (ghost111863) said : #4

  I have tried both. I get the settings block and I turn on on screen keyboard with alt+k combo then when I leave that page I try the combo and the symbol at top comes on but I dont see a keyboard. A icon is in the left panel and when I hit it left button, up comes the screen .I click keyboard and settings page ped that in terminal and error came backcomes up.Just before coming to this page ,I took a screen shot and it was there. Iclicked to go there and actually used it to save the pic, then I hit enter and it disapperared. I tyfile:///home/ghost/Pictures/Screenshot%20from%202014-01-28%2002:54:31.png

          Thank You

Best Francesco Fumanti (frafu) said : #5


Sorry, but I don't understand everything you are trying to tell me. If it helps, you can also write in french, german, italian or spaish. And now back to your problem:

You seem to tell us that Onboard keeps appearing and disappearing. In fact, Onboard has the ability to automatically appear when the focus is in a text box and disappear when no editable text item is focused. But you can turn of this behaviour: If you click on the symbol at the top, you get a menu to open the preferences of Onboard. In the General section of the Preferences window, there is a checkbox to enable and disable the auto-showing of Onboard.

If this was not your problem, please try to rephrase it.


Reno (ghost111863) said : #6

  I would like to thank you guys sincerely for your time and energy, but, mostly for your consideration for people you will never meet or go have a lunch with or for that matter even know what they look like. I truly do wish the world was heading in that direction where kindness and respect first would be the norm. I explained this last transmission to my 6 yr. old grandson because after he listened to me read all of it to him, his first thought and words were that he thinks all you people who write those words to help his PaPa are good folks.
  So, I have stumbled onto my own solution and the keyboard works just fine. Although, it has opened new questions for me because the problem was that in the settings I had not checked the box for " show in active window on work-spaces". I had no clue to the works pace concept. I do somewhat now and think it is such a better way, but I just can't seem to get the full capabilities or potential, or even how to work them together yet. If you like to , I would find it most interesting to receive any experience tips and if this is not the right place to proceed with that, I can follow the rules too.
                 I thank you all immensely

Reno (ghost111863) said : #7

Thanks Francesco Fumanti, that solved my question.

Francesco Fumanti (frafu) said : #8

Hi Reno,

Thanks for your kind grandson's and your words.

You can imagine each workspace as an additional screen, where you can have different windows/applications and switch between them by switching workspaces. There are different ways to switch between workspaces; but since I don't use them, I am not able to tell you much about it without looking up the relevant information.

You did not do any mistake by posting your question here. It is indeed meant for questions about Onboard.

If you have more general questions about Ubuntu, there are more places where you can look for help:
and more...

Generally, googling for the keyword Ubuntu + and other keywords is also often helpful; for example you can try googling for:
ubuntu workspace switcher

I wish you much fun with your Ubuntu system.