No onboard icon on the gnome indicator in Mint

Asked by RomanM on 2012-09-01

I use onboard a lot mainly for my mother.
The only issue is that she cannot locate it on the indicator in the panel because the icon is missing.

Question information

Language:
English Edit question
Status:
Answered
For:
Onboard Edit question
Assignee:
No assignee Edit question
Last query:
2012-09-01
Last reply:
2012-12-06
marmuta (marmuta) said : #1

Hi, we'd need to know a little more to be able to help.

Is this Mint 13?
$ lsb_release -a

What version of Onboard is she using?
$ apt-cache policy onboard

Which desktop environment is she using? Cinnamon or MATE? I haven't tried it myself, but I'd expect the Cinnamon desktop to have the icon in a hidden bar at the bottom right corner. The bar should pop up if you move the mouse pointer there.

Is the icon missing completely, or is it just the wrong one?

Make sure the "Show status icon" entry is checked in Onboard's preferences (onboard-settings).

There is also "Show floating icon when Onboard is hidden" as an alternative. This shows a freely placeable icon on the desktop. Click it to show Onboard.

RomanM (uztnus) said : #2

Hi ,
Thanks for the quick responce
it is Mint 13 with mate desktop
The icon is replaced by a "no icon" icon - black squre with red crossed circle
The show status icon is checked (if not the icon is removed)

I believe it's a path problem I've located the icon it's part of the installation , I assume the wrong relative path is used to locate it.

Thanks for your help,
\Roman

Outputs:

$ lsb_release -a
Distributor ID: LinuxMint
Description: Linux Mint 13 Maya
Release: 13
Codename: maya

$ apt-cache policy onboard
onboard:
  Установлен: 0.97.0-0ubuntu3
  Кандидат: 0.97.0-0ubuntu3
  Таблица версий:
 *** 0.97.0-0ubuntu3 0
        500 http://archive.ubuntu.com/ubuntu/ precise/main i386 Packages
        100 /var/lib/dpkg/status

Sorry for the russian (the version is 0.97.0)

marmuta (marmuta) said : #3

Thank you, that helped. This does look like a bug in Onboard. I found that a similar thing happens in the GNOME Fallback session on Ubuntu 12.10. I'll create a bug report.

marmuta (marmuta) said : #4

I'll mark this question as answered, since the linked bug was fixed a while ago.

Can you help with this problem?

Provide an answer of your own, or ask RomanM for more information if necessary.

To post a message you must log in.