Onboard don't quit

Asked by olibox on 2012-03-21

I have installed onbard in debian, i use openbox and in .config/openbox/openstart.sh i have insert onboard.

But onboard can quit. And i would like don't quit onboard. How do it ?

Question information

Language:
English Edit question
Status:
Answered
For:
Onboard Edit question
Assignee:
No assignee Edit question
Last query:
2012-03-21
Last reply:
2012-04-05
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

marmuta (marmuta) said : #2

Hi, thanks for the question. Starting from version 0.97, Onboard has a couple of lockdown options. This is how you can disable the quit button and menu item:
gsettings set apps.onboard.lockdown disable-quit true

Can you help with this problem?

Provide an answer of your own, or ask olibox for more information if necessary.

To post a message you must log in.