In the Exclude tab I am not able to see the hidden files/folders.

Asked by Jean-Peer Lorenz on 2010-05-11

Originally asked by Paolo:

in the Exclude tab I am not able to see the hidden files/folders. I worked it around through manually editing the nssback-xxx.conf file but through the GUI it should be better.

Question information

Language:
English Edit question
Status:
Solved
For:
nssbackup Edit question
Assignee:
No assignee Edit question
Last query:
2010-05-15
Last reply:
Jean-Peer Lorenz (peer.loz) said : #1

I do not exactly understand what you are meaning. Could you give some further explanations? Thank you.

efmpsc (efmpsc) said : #2

From the GUI, when I want to exclude a directory from my backup, I select the Exclude tab then push the Add Directory button.
I can only see visible directories and not the hidden ones. In my case I would have liked to exclude the /home/paolo/.VirtualBox/ directory and subdirectories.

I succeeded in editing nssbackup-paolo.conf file and adding under [exclude] paragraph /home/paolo/.VirtualBox/ = 0 but this is to me a little bit unpractical.

Thanks, Paolo

Jean-Peer Lorenz (peer.loz) said : #3

When adding files resp. directories to be included or excluded from backups the usual Gnome File-Chooser-Dialog is used. Hidden files are hidden within these dialogs by default. If you want to see hidden files just right-click in the file list in the dialog and enable 'Show hidden folders'.

Jean-Peer Lorenz (peer.loz) said : #4

Question is answered.