How to avoid flicker with compiz

Created by David Barth on on 2009-02-24
Keywords:

The current (alpha) implementation has a bug where compiz is making the notifications flicker when fading in or out.

To avoid that, you need to edit your compiz configuration, with gconf-editor, and go into apps -> metacity -> plugins

There, you should
 * remove the match for 'notification' windows in plugins -> animation -> screen0 -> options: close_matches & open_matches
 * add a rule in plugins -> fade -> screen0 -> options, window_match: !type=notification