How to re-configure NitroShare

Asked by Gang Liu on 2013-06-06

I tried to install NirtoShare in Ubuntu 12.04, it failed with error (I highly doubt about it was caused by port permission mentioned in other questions) now my problem is I can't run wizard again after port permission granted. so I am wondering if there is any way I can ran wizard again? or any way I can re-configure NitroShare.

thanks in advance

BTW: I tried to re-install several times but it does not work.

Question information

Language:
English Edit question
Status:
Answered
For:
NitroShare Edit question
Assignee:
No assignee Edit question
Last query:
2013-06-06
Last reply:
2013-06-06
Nathan Osman (george-edison55) said : #1

This is very easy to do. Simply perform the following steps to run the wizard again.

1. Close NitroShare if it is running.
2. Open up a terminal and run the following command:

    rm ~/.config/Nathan\ Osman/NitroShare.conf

3. Start NitroShare again and you should see the wizard this time.

Gang Liu (toughpatient5) said : #2

Thanks, that makes me re-configure NitroShare now. but I am ranning into another problem same as
https://answers.launchpad.net/nitroshare/+question/217322 , I granted UFW ports (41720 and 41721) it remains.
Please help, thanks

Can you help with this problem?

Provide an answer of your own, or ask Gang Liu for more information if necessary.

To post a message you must log in.