Unable to launch the application properly (oxc000007b)

Asked by Cavaliere on 2012-11-06

Hi all, today I installed nitroshare, on two PCs, pc works fine in another pc software, I created a problem, before I was looking for the file "msvcp100.dll" I downloaded it and put in C:/Windows/System32, but after putting this .dll file missing, when launching the program gives me this error:
Unable to launch the application properly (oxc000007b) how come??? can you please help me?

Both computers have windows 7 64 bit.

Question information

Language:
English Edit question
Status:
Answered
For:
NitroShare Edit question
Assignee:
No assignee Edit question
Last query:
2012-11-06
Last reply:
2012-11-06
Nathan Osman (george-edison55) said : #1

Please remove the copy of 'msvcp100.dll' that you installed to 'C:\Windows\System32' and then download and run the installer for the Visual C++ 2010 Runtime.

You can find the installer here: http://www.microsoft.com/en-us/download/details.aspx?id=14632

Cavaliere (il-cavaliere89) said : #2

With seems to have solved the problem, but you and 'presented another problem, I tried to move a file from the PC where the first did not work, the size of 18GB and when I move it by dragging and dropping them into space to transfer the file, he makes me select the computer to which to send the file, but then the transfer will not start why?

Nathan Osman (george-edison55) said : #3

Unfortunately, NitroShare has problems sending large files (more than about 1 GB) over the network. I am currently working on a fix for this issue.

Cavaliere (il-cavaliere89) said : #4

Ook soon as you solve it let me know thank you and I look forward to the update.

Hello

Can you help with this problem?

Provide an answer of your own, or ask Cavaliere for more information if necessary.

To post a message you must log in.